Honda VTX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I purchased a bike from a friend that claimed that the lights on the speedo went out so they replaced the gauge i got it home the battery was dead so i put a new one it and tried to start the bike up but is was a no go so i looked around and noticed there was a small hose not connected to the peck cock i plugged it in and tried to start it again wouldn't you know it the bike started but the lights where not on the horn worked and the head light worked but no tail light or dash light even the front marker lights turn signals worked so i got on the internet and found a solution blown fuse i changed the fuse and it blown again back to the internet people were talking about the plate light. so i took that out and it was good so i got to thinking i took a volt/ohm meter and tested the fuse box and it said it was a direct short all i could think of was a mouse chew or a pinched wire so i started testing i discounted the wire harness that runs under the rear fender and tested the fuse again still shorted so i went and opened up the headlight and discounted the turn signals the fuse was still shorted ok now im thinking discount the speedo gauge still shorted now im lost SO now thinking about taking the harness out an visually checking it out but then i got curious if it is shorted i can test the volts between the poles of the fuse so i did so i got 10.5 volts when i went from pole to pole but going from pole to frame i had 12.7 so there is a resistance in the short but why and where could this be so i went back to the internet and found a wiring diagram and followed the circuit there it is something i didn't even think would be on the same circuit the speed sensor so i went and unplug the speed sensor NO MORE SHORT omg and i have lights and also dash lights i figured i would right this story out just in-case some one has the same problem and they are not going nuts like i was for the last few days
 

·
Registered
Joined
·
10,792 Posts
Hello Rebecca, welcome to the VTXOA.
Congrats on analyze and repair!

The speedo unit, oil + neutral indicator, VSS, run/position lights, license plate light, tail light, Optional fog light connector are on the same fuse.

I do not remember a VSS shorting out so that is a new failure mode.

I updated "VTX 1300 basic electrical" drawing to add VSS.
The VSS does have a direct to ground wire (Green/Black) at the Common Electronics Ground bolt.
I am creating a thread for 1300 with info in the Step by Step 1300 section.
A test/replace drawing of the VSS.
 

Attachments

·
Registered
Joined
·
1,292 Posts
Persistence paid off.
Excellent troubleshooting. I am glad you posted it.
Welcome to the board.
 

·
Registered
Joined
·
902 Posts
Welcome to the board. Hans has some great answers.
FWIW, you did a lot of good troubleshooting it seems but it might be worth taking a class or two on punctuation before you finish your HS so that us old grumpy guys can read your whole post. I frankly gave up after 2 lines when I did not know where one sentence ends and another begins. If I can't read the message you are trying to convey, I am not really inclined to help. Help us help you.

Again, welcome to the boards. You'll love your VTX! (once you get it running - or whatever is wrong with it)
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Welcome to the board. Hans has some great answers.
FWIW, you did a lot of good troubleshooting it seems but it might be worth taking a class or two on punctuation before you finish your HS so that us old grumpy guys can read your whole post. I frankly gave up after 2 lines when I did not know where one sentence ends and another begins. If I can't read the message you are trying to convey, I am not really inclined to help. Help us help you.

Again, welcome to the boards. You'll love your VTX! (once you get it running - or whatever is wrong with it)
I Really don't think you could have been any help since i did help myself and by myself that is what 6 sigma training does for you oh wait that's is only offered to engineers LOL but thank you for the Welcome !
 

·
Registered
Joined
·
1,292 Posts
Rebecca,

I am good at math, science, history, and hands on learning. Grammar and spelling are not my strong points. So I understood your post very well. I wish I had your troubleshooting skills.

I find it irritating how it is OK for people to make fun of others who are weak in math, but oh my gosh, when a person is weak in spelling or grammar it is time for the lynching. I figure math and science is (are) more more useful. I was called a nerd and a geek many years ago in school. Yep, and I am deficient in modern technology as well since I am an old fart.

A good friend is excellent in writing the English language but give him a screwdriver and he'll put his eye out.:surprise:

Keep up the great trouble shooting and have fun riding.
 
1 - 8 of 8 Posts
Top