Honda VTX Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hey guys hope you can help
Did my first oil & filter change yesterday all went well but now when I hit the starter the bike sounds different it seams to run on a bit sort of whining then disappears and runs great checked levels all ok
did I stuff something up?:confused:
Carl
 

·
Registered
Joined
·
12,057 Posts
Hello Carl, welcome to the VTXOA.
Run on - Starter switch releasing when you remove thumb?
Rare to have a 1300 with a sticking starter relay.
You maybe listening more intently than you did before.
Did you use a 10-40 or something else?
May just be the oil difference on the sprag clutch.
Part #5 http://www.partzilla.com/parts/search/Honda/Motorcycle/2005/VTX1300R+A/ALTERNATOR/parts.html
http://cdn.partzilla.com/product/oem/pz/a/1/7/a17fbbcd10265d7f1b93b067a4f95ff9.jpg

Starter switch cleaning:: http://www.rattlebars.com/mtz/starter.html
 

·
Registered
Joined
·
5 Posts
Hey Mate thanks for the reply put Motul 10-40 fully synthetic in it,
the switch seams ok I just haven't noticed it before it just is a sort of wurring noise
When the button is released
I was a bit worried I might have drained something I shouldn't of when I undid the front drain plug
Thanks heaps for the info
Regards
Carl



Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
12,057 Posts
Front drain plug is for the crankcase - dry sump.
Scavenge half of the oil pump sucks that up.
Not much oil from there, primarily what drips down after shutdown.
 

·
Registered
Joined
·
3,907 Posts
Welcome to the VTXOA from the southeast corner of NC.
 
1 - 8 of 8 Posts
Top