Honda VTX Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
1,408 Posts
Discussion Starter #1
I am no longer receiving email notifications that a PM has been sent to me.
I checked my settings and I do have it marked to send email notification for PM's.

Also when a post is made to a thread I have posted in I do not get the email notification either. I am not sure if the threads I have subscribed to sends the email either this I have not tested yet. Please check this out and fix.

Thanks
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #3

·
Registered
Joined
·
1,408 Posts
Discussion Starter #5

·
Registered
Joined
·
1,408 Posts
Discussion Starter #7
Hello there,

Do you have another email that we can test out?

Ed
No I do not.

I belong to other forums and I do get notifications from them but not here VTXOA.

I had been getting notifications in the past here but not sure when the function stopped.
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #8
As info I received this from VTXOA on 7/23/19 at 543 P.M. so my email address is working.

Subject: Trending posts from VTXOA.com!

View this email in your browser
VTXOA.com Logo


Hi Jim Travis!

Here's your weekly guide to trending discussions at VTXOA.com!
Highlighted posts
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #10
I finally got to contact my service provider and this is their reply to rectify this issue:

"Okay so that email is on a blacklist. It is being blocked for spam at some point. What they will want to do is send an email to [email protected] and then wait 24 hours and they will be able to send again. They just need to be removed."


Let me know when this is completed.

Thanks, Jim
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #12
:popcorn:
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #13
Ed,

Waiting for an update on this or info on whats up. It's been over a week. :dontknow:

Thanks
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #16 (Edited)
Hello there,

I still haven't received any updates at the moment. ???????
Yes, I received it, however, I'm on gmail. ??????

Ed
:confused: Ed, I do not understand your above reply. Does not make scense. :confused:

What did you receive?

Did you contact my internet provider as described in my prior message?
 

·
Old Goat
Joined
·
24,429 Posts
I am no longer receiving email notifications that a PM has been sent to me.
I checked my settings and I do have it marked to send email notification for PM's.

Also when a post is made to a thread I have posted in I do not get the email notification either. I am not sure if the threads I have subscribed to sends the email either this I have not tested yet. Please check this out and fix.

Thanks
I just reread this and I dont get email notifications either....may have to do with me being on ipad....in my case I dont mind.....Good Luck Jim..:thumbup:
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #18
Sorry not Ed, but i just sent you a PM called "Test" did you get an email?
Thanks for the test message. Yes I did get an email notification of you PM.

I still do not get notifications for posts made.

Jim
 

·
Registered
Joined
·
1,408 Posts
Discussion Starter #19
Ed,
From your reply in post #15

Hello there,

I still haven't received any updates at the moment.
Yes, I received it, however, I'm on gmail.

Ed


:confused: Ed, I do not understand your above reply. Does not make scense. :confused:
:?::?::?:

What did you receive?

Did you contact my internet provider as described in my prior message?

Ed,
See above post #18 that I am now receiving an email when a PM is sent but still not getting an email for posts made in threads I have made posts in or subscribed to.

Also I noticed today that I cannot do a "Multi Quote" reply.


Can you provide an update on the problems and a fix?

Thanks, Jim
 

·
Administrator
Joined
·
602 Posts
Sorry for the confusion,

Correct, I have contacted the Charter to get it blacklisted, but I haven't heard back from them.
I will see if I can get this bumped.

Ed
 
1 - 20 of 28 Posts
Top