Honda VTX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
219 Posts
Discussion Starter #1
I have two issues.

1) How do you post a picture "in line" inside the thread instead of as an attached thumbnail at the bottom of the post?

2) When I click on the "insert image", it says please enter the URL of your image and does not give me the option of pulling one from my hard drive.

I posted a picture on Post 98 of this thread: https://www.vtxoa.com/forums/7-vtx-1300-riders-board/431649-post-your-fav-scenic-bike-pic-10.html and it appears as an "attached thumbnail".

Thanks for any advice.
 

·
Registered
Joined
·
11,577 Posts
On the forum you post attachments.

In line pix have a URL that leads back to the photo hosting site.
Right click on the pic and you can see the URL and other details.
One of Nate's great pix!
 

·
Registered
Joined
·
1,817 Posts
I have two issues.

1) How do you post a picture "in line" inside the thread instead of as an attached thumbnail at the bottom of the post?

2) When I click on the "insert image", it says please enter the URL of your image and does not give me the option of pulling one from my hard drive.

I posted a picture on Post 98 of this thread: https://www.vtxoa.com/forums/7-vtx-1300-riders-board/431649-post-your-fav-scenic-bike-pic-10.html and it appears as an "attached thumbnail".

Thanks for any advice.
There is a very simple solution. Upload the picture from your hard drive to your album on this website. Now yout picture has an URL and you can post it in your thread and it will appear in line!
 

·
Registered
Joined
·
882 Posts
Ok, I guess since my pics are not on a hosting site I can only do attachments.

I guess I need a hosting site.
I tend to use my phone to view the forum (and others) and the same phone to take most pics, so I use the Tapatalk app for both, very easy and you can place pics anywhere in your posts.
 
1 - 6 of 6 Posts
Top