Honda VTX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
230 Posts
Discussion Starter · #1 ·
I did a search with no luck on this topic. Wondered if anyone else has a loose primary cover. All of the allen head bolts are tight, but the cover still feels loose. It turns out that it is my vibration noise from 3000 to 3400 RPM's.

Any help is appreciated.
 

·
Super Moderator
Joined
·
64,333 Posts
Take it off and check for the rubber pins that should be there. It's not really a primary cover, just covers the ugly shifter shaft and clutch slave from sight


 

·
Registered
Joined
·
230 Posts
Discussion Starter · #3 ·
Chicago-spike are the rubber pins that fit on the shoulder of each allen bolt? If so, they are all there.

Thanks
 

·
Registered
Joined
·
40 Posts
Primary cover

On the inside of the cover there are rubber washers around each bolt hole (vibration dampers). I had this problem. The cover bolts will get tight but the cover will be lose if these washers are missing. I dont think that the diagram shows them though. I got replacements at hardwear store and used a small amount of RTV to hold them in place.
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #5 ·
blackjack, I will check those and if needed I think I'll try your fix.

Originally I was concerned about this cover, but now that I know it's just cosmetic I feel more comfortable trying "alternate" fixes.

Thanks
 

·
Registered
Joined
·
10,672 Posts
Let me know if you need some of the rubber washers I think I have a few around...
 

·
Registered
Joined
·
230 Posts
Discussion Starter · #7 ·
Thanks for all of the replies. I was missing one of the rubber washers, which I was able to pickup at the local Ace store. While I was there I also picked up some nylon washers, same size and diameter as the rubber ones. I used these with the rubber washers to "build up" the thickness a bit.

Now no rattle and I'm a happy guy again. :pepper1:

Thanks all,

Jim
 
1 - 7 of 7 Posts
Top