Honda VTX Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
i have encountered a rattle at 30 mph on accel or decel or if you hold the speed there only if you are by yourself.. i have tightened all visible bolts that i can see but nothing changes... any ideas? its driving me crazy :dontknow:
 

·
Registered
Joined
·
24 Posts
Headlight rattle?

Look it up in the threads Headlight Rattle I think this might be ur problem--maybe the shocks rotate the top cover or get progressive shocks
 

·
Registered
Joined
·
237 Posts
i have encountered a rattle at 30 mph on accel or decel or if you hold the speed there only if you are by yourself.. i have tightened all visible bolts that i can see but nothing changes... any ideas? its driving me crazy :dontknow:
I've had the EXACT same problem. Never been able to lock it down. Originally I had a rattle in my speedo which I fixed but the 30mph rattle seems to be coming from somewhere in the front of the engine but I cannot find anything loose that would cause the rattle. It only happens at exactly 30mph just a little over or under and it goes away. Very strange.
 

·
Registered
Joined
·
95 Posts
I had a rattle that turned out to be the small silicon rubber grommet that isolates the heat shield needed to be replaced.
 

·
Registered
Joined
·
110 Posts
30 mph rattle

i had the same issue with my xr and as some one said the speedo always rattles on these bikes. fixed that and it was still there so i kept on looking and found it to be the radiator cover at a certain speed, so a black zip tie through the mesh and around the frame fixed that also. these rattles come and go.:thumbup:
 

·
Registered
Joined
·
1,417 Posts
Might also check your horn bracket. I had a similar rattle, drove me nuts. Finally found that the horn bracket was vibrating. Tightened it up, all is well. Just a thought.
 

·
Registered
Joined
·
237 Posts
Thanks guys! I'll check these clues out. This thing has drove me nuts for a couple of years. I had to replace one of the rubber gromets on the rear cyclinder pipe about 2 years ago. I will check the front cylinder head as well as the horn bracket and the radiator cover. Thanks for the tips!
 

·
Registered
Joined
·
237 Posts
Ok, so far no luck in finding the rattle. Weird thing is that rattle disappears when riding with my wife in the back. Can't explain it. If it is just me, I get the 30mph rattle. I hear it when I am decelerating and it hits the 30 mark briefly or if I drive at 30mph, it is a constant rattle. Just not if my wife is on the back.
 

·
Registered
Joined
·
23 Posts
Rattle

I've had the EXACT same problem. Never been able to lock it down. Originally I had a rattle in my speedo which I fixed but the 30mph rattle seems to be coming from somewhere in the front of the engine but I cannot find anything loose that would cause the rattle. It only happens at exactly 30mph just a little over or under and it goes away. Very strange.
What did you do to fix the speedometer rattle? I just put a tank bib on my 09 1300 r and I now have a rattle from the speedometer....:cry:
 

·
Registered
Joined
·
28 Posts
Rattles, noise from speedometer...

What did you do to fix the speedometer rattle? I just put a tank bib on my 09 1300 r and I now have a rattle from the speedometer....:cry:

I isolated the noise directly from the speedometer...to do this, try at around 30 mph, carefully, press down on glass on speedometer . If things quiet down, then you have a bit of a loose cover. To fix it, I took a hair braide, or a rubber band will work, and"pinch" it into the space between the glass and the chrome. To get a really good "pinch", use a fine edged screw diver to push it in. Once done the noise will stop .


:D
 

·
Registered
Joined
·
4 Posts
Ok, so far no luck in finding the rattle. Weird thing is that rattle disappears when riding with my wife in the back. Can't explain it. If it is just me, I get the 30mph rattle. I hear it when I am decelerating and it hits the 30 mark briefly or if I drive at 30mph, it is a constant rattle. Just not if my wife is on the back.
I know this is an old thread, but I have the exact same problem. I just got my tire replaced and I had no problem prior to, but now any time I hot 27-35 there's a buzz all over. I made sure the alignment was right and tried tightening down everything, but it's still there
 

·
Registered
Joined
·
12,176 Posts
I am going to guess you installed a "Metzler ME888" rear tire.
Shock covers resonate at 27-28 MPH, primarily on de-cel.
Wife onboard and it is quiet for the most part.
Calves touching the shock dampens it.
 

·
Registered
Joined
·
4 Posts
I am going to guess you installed a "Metzler ME888" rear tire.
Shock covers resonate at 27-28 MPH, primarily on de-cel.
Wife onboard and it is quiet for the most part.
Calves touching the shock dampens it.
oh the funny thing is on my bike i have the stock mono suspension spring under the rear seat, so when babe sits on the back, she isn't touching any covers, I'm guessing her added weight directly over the absorber is reason to dampen the buzz, but if there was anything I could do to make the ride right I'd love to know. I have a dunlop 404 ready to install, I'd just have to go through the trouble all over again and I don't really want to do that if I don't have to.
 

·
Registered
Joined
·
12,176 Posts
Ignore it... You will get used to it or zip on through that range.
I had a D404 once, a short life and it was .5" smaller in diameter.
Are you riding a VT1300?? Or a modded 1300 VTX???

The decel vibe is nothing compared to a exhaust harmonic I had.
 

·
Registered
Joined
·
4 Posts
Ignore it... You will get used to it or zip on through that range.
I had a D404 once, a short life and it was .5" smaller in diameter.
Are you riding a VT1300?? Or a modded 1300 VTX???

The decel vibe is nothing compared to a exhaust harmonic I had.
Lol A 600 and it's my only transportation
 
1 - 16 of 16 Posts
Top