Honda VTX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter · #1 ·
I'm attempting to install the easy brackets. I am having problems getting the center bolt on the side of the rear fender to go it. It binds very badly like its the wrong size. I've had this problem on this exact hole everytime I do a mod. Is there something that I can do to illiviate the pressure so I dont feeli like im' cross threading or does someone have a bolt size that I can go pick up. Right now, I can only tighten it down so far without feeling like im going to destroy the nut on the other side.
 

·
Registered
Joined
·
4,780 Posts
the stock center bolt is 10mmx1.25 thread, if you are having issues with the same one every time, you might actually be binding against the fender or fender bracket, try loosening up the other fender rail bolts, just go a 1/4 or 1/2 turn, things may just be misaligned.

If you still have issues, I do have a 10 x 1.25 tap i can lend if you need to clean up the threads on that location
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #3 ·
I've either messed up the threads on both bolts or the threads on the bracket. Should I go to home depot and try to get a thinner bolt and use my own lock nut on the back or would that be a bad idea.
 

·
Registered
Joined
·
3,531 Posts
get a thread chaser... its like a die that just cleans up and rethreads the hole in the same size... are the threads on the bolt phuked up?
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #5 ·
I don't believe so. just looking at it from the outside, they look okay, but those bolts just don't want to go it. not sure if I've cross theaded on the old bolts when putting on the last saddlebag supports or not. Something so simple, I manage to mess up. its just sad. I'll find someone that knows what they are doing with the cross threader and have them help. I'd probably screw that up to lol
 

·
Registered
Joined
·
160 Posts
Discussion Starter · #6 ·
After reading some other threads on the subject, I"m wondering if I just have too long of bolts. How far do they actually go in? Do they protrude from the nut in the back? They go on tight enough, just have maybe a quarter of inch too much of a gap after the hardware is in.
 

·
Registered
Joined
·
461 Posts
I just put those on my C (no backrest), the center just barely goes thru. the rear had about 8 threads sticking out, (I cut those off o they wouldn't hit my tire)
I agree that yo should chase the threads then use grease on the bolts, those are stainless, but if you had some chrome bolts in there before they probably gaulled up the threads,
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top