Honda VTX Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
Howdy all. I am posting this for my friend who has a 2002 1800C with V&H pipes. His bike starts up just fine, but when it warms up he says it idles roughly. Anyone have some things he can check? I told him to check all connections (electrical & fuel) but I just don't know anything about fuel injection. He is going to take it to the stealership tommorrow and I'm trying to persuade him not to because I have found a bunch of information on thise site for my 1300C.

Thanks in advance all. Ride safe.
 

·
Registered
Joined
·
4,037 Posts
How many miles? Could be plugs, coil grounds, electrical grounds, bad gas, cam decompressors, idle set too low.
 

·
Registered
Joined
·
4,037 Posts
How many miles? Could be plugs, coil grounds, electrical grounds, old gas, cam decompressors, idle set too low or fuel pressure regulator.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #4 ·
Not sure of the miles (i think maybe 30,000 or less). He replaced the plugs. I found the tech page that shows where the ground connections are and forwarded that onto him. Where do you set the idle on the 1800?
 

·
Registered
Joined
·
1,095 Posts
Where do you set the idle on the 1800?

Between the cylinders on the left hand side, near the bottom of the V, there is a black knob. Pull this out and turn clockwise to increase idle.
 

·
Registered
Joined
·
5 Posts
Yep! Try the ground fix!

I bought my 02 VTX 1800R used just last year at the beginig of August. It only had 3000 miles on it. I finished that summer with her running great, put a few winter miles, not many. Started this spring running great again till a couple a weeks ago with 5200 miles. She started getting rough idleing and she would cut out/loose power on the road. I thought new plugs. Didint fixer! Did the Ground fix (front to back, dont slack!), she runs like a beast! Idles good, runs good, yea!!
 
1 - 6 of 6 Posts
Top