Honda VTX Forum banner
21 - 29 of 29 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #24 ·
So now it accelerates slowly up on the throttle. Before we had to let off and ease back into it to get through acceleration. So we're thinking new tps sensor as after the adjustment there's no further room for movement for adjusting it. The original setting on the tps was directly in the middle. But the bike wants to try to accelerate through but is stumbling but not falling completely flat now.
 

·
Registered
Joined
·
14,255 Posts
Hold on..
There is a wire, actually 2 wires that are the two most forward wires on the ICM.
Many of those two have broken frequently. The break is right at the weather seal on the wire.
Sometimes you can see the insulation shrink due to lack of wire.

There is a Common electronics Ground at the front Ignition coil.
Remove the lug clean in the area where the lug would go(sandpaper).
A clean&grease moment. A major issue on the 1800, not so much on the 1300.
Check the voltage at the Ignition coil Black/White wire.
Kill switch cuts +12v to Ign Coil...
 

Attachments

·
Registered
Joined
·
15 Posts
Discussion Starter · #26 ·
We checked the wiring at the ICM and checked all the way up to the tps. Even checking just the harness. All wires are in good working order. We had thought about a broken wire as well. My ICM is clean.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #28 ·
So, we took a bit of time. Went through the entire harness. No cracks, no breaks, and all in working order. Even put in a new tps sensor on the carb just to ensure that was eliminated. New plugs as well. Still running extremely rich 3/4 to WOT. So far the only remedy has we have had success with is downsizing the stock main jet down 2 sizes. Bike has a little bit of a flat spot in a full roll but is able to power through it instead of falling completely flat. Might down size the other jet to see if that improves the flat spot in the throttle response. We're still at a complete loss as to why we had to go down 2 sizes in main jet to get passed the issue. We put in new stock jets. Any thoughts as to why this would be or need done to get passed the falling flat issue?

Pics of old spark plugs show how rich this bike is running.
 

Attachments

·
Registered
Joined
·
14,255 Posts
Since you were last here we had two "air cutoff diaphragms" cause rich mixture.
 
21 - 29 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top