Honda VTX Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
935 Posts
Discussion Starter #21
Couldnt for the life of me come up with the power consumption of these LED bulbs, i see 50W but took that as the "equivalent" in power not the actual power draw to light them up. Do these really draw as much power as a 50W Halogen?


Reading though the description I found this:

LED Chips: 10 Pieces High performance 5W SMD per LED bulb.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
 

·
Registered
Joined
·
1,146 Posts

·
Registered
Joined
·
935 Posts
Discussion Starter #23

·
Registered
Joined
·
1,146 Posts
No, I read that as 50. 10 pieces, 5W each. I can’t confirm any of this, I have no idea how to measure what the light consumes.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
if that's the case that goes over the 35w (x's 2) i am allowing the circuit to handle and i can't afford the LED headlight right now. Thats what saves you then the lower draw headlight i imagine.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #25

·
Registered
Joined
·
734 Posts
Do you still have the Brand and part number for the H3 LED bulbs you put in your driving lights?
So many choices on ebay and dont want to pick an inferior product.

Thanks if you can supply the P/N and brand.
I suggest skipping the H3's and get daymaker driving lights. I have a daymaker headlight, and my Cobra driving lights. They replace the glass, by attaching to the chrome rings, then go into the driving light housings.

Here is an example:
https://tinyurl.com/y2tcxowm

These are the ones I ordered:
https://tinyurl.com/yxqn9moh
 

·
Registered
Joined
·
935 Posts
Discussion Starter #27
I suggest skipping the H3's and get daymaker driving lights. I have a daymaker headlight, and my Cobra driving lights. They replace the glass, by attaching to the chrome rings, then go into the driving light housings.



Here is an example:

https://tinyurl.com/y2tcxowm



These are the ones I ordered:

https://tinyurl.com/yxqn9moh


I’ve looked at these, but my Honda lights don’t look deep enough to hold them.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
 

·
Registered
Joined
·
734 Posts
I’ve looked at these, but my Honda lights don’t look deep enough to hold them.


Sitting on my VTX making vroom vroom sounds.

https://www.vtxoa.com/forums/members/95246-smurfy71-albums-my-vtx1300-picture40314-img-1373.jpg
I didn't think they would fit my Cobra light housings either, I was worried. They fit, the lights are very shallow. The specific ones I ordered where the shallowest I could find on Amazon.

You could always order them on Amazon, and return if they don't work.

With my 3 daymakers and my switchback LED's (in the indicator housings) I light up country roads like it is the daytime.





 

·
Registered
Joined
·
935 Posts
Discussion Starter #29
March 28, 2020

Finally out for a ride!

Got back and decided to get at putting the 4.5 inch risers on the bike. Pretty simple, I was nervous about drilling out the holes for the larger bolt, but it was nothing.

Took less than an hour all told. I think they are in a good spot, but I’ll take a ride and see. Just sitting there it feels good to it have to reach as far.

Having some issues with Tapatalk and pictures today. I’ll add them later.


Sitting on my VTX making vroom vroom sounds.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #31
April 18/20
Progressive 412 shocks arrived, Standard duty, 12 inch. Took 30 mins to swap them out with the stockers. Great shocks, first impression is I like them!




May 9/20
Last couple of rides the tripmeter was randomly resetting itself after shutting the bike off. Most recent ride, it was resetting everytime I shut the bike off. Previously removed the gauge to inspect wiring, removed and inspected fuse, cleaned fuse and returned with some dielectric grease. Removed tank to inspect and clean the ground.

Replaced vacuum lines: carb to petcock, to block to pair control valve. Found a screw in the old line at the control valve, closing off vacuum. Screw was not replaced, does not seem to have caused and issue.



May 10/20
Test ride, 100 km, no vacuum related issues, no popping on decel. No resetting of the trips. Made several stops and shut the bike off along the way.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #32
May 23

Washed the bike and while doing so I saw the gauge wires had come untucked from under the tank. After washing and while the bike was running I tucked them back up, trip reset. I started to manipulate the wires and it wasn’t until I got to the green connectors that I go it to do it again. The wires are all wrapped up pretty tight there and it felt like the one connector wasn’t quite clicked in. I took them both apart put some dielectric grease in and snapped them back together. I added a zip tie to hold the wires in place. Did a 300 mile test ride on May 24th and had no issues.


Follow up on the screw in the vacuum hose, I’ve rode about 800 miles since removing it, the bike runs no different.


Sitting on my VTX making vroom vroom sounds.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #33
Changed the oil and filter at 48271 km.


Sitting on my VTX making vroom vroom sounds.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #34
July 7,2020
49,226 km

New Michelin Commander II installed.



Sitting on my VTX making vroom vroom sounds.
 

·
Registered
Joined
·
935 Posts
Discussion Starter #35 (Edited)
July 31

New battery. 51,120 km.


Sitting on my VTX making vroom vroom sounds.
 
21 - 35 of 35 Posts
Top