Honda VTX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Hey guys,

Lately, when hitting my ignition on my 1300 it putts a couple times then starts but feels like the starter is having problems. I just reciently put a new battery in it so figure I may have done something wrong. Just seems to struggle to get going, but then does fine. Figure if i dont fix the problem now, it might get worse. Any ideas?
 

·
Registered
Joined
·
403 Posts
About 2 weeks ago I had a problem with mine not wanting to start everytime. I had a loose battery connection, which I tightened, this helped, but didn't fix it. Next I took the switch apart and cleaned the contact and applied dielectrical grease. This seemed to take care of the problem.
I would check for these things first......... good luck!
 

·
Registered
Joined
·
518 Posts
My guess is the battery termals are not tight enough

I think I had a simular problem after replacing the battery.
So which one are you in the picture? I hate to see one of my brothers getting hooked up like that.

Hey guys,

Lately, when hitting my ignition on my 1300 it putts a couple times then starts but feels like the starter is having problems. I just reciently put a new battery in it so figure I may have done something wrong. Just seems to struggle to get going, but then does fine. Figure if i dont fix the problem now, it might get worse. Any ideas?
 

·
Registered
Joined
·
518 Posts
Yes I had to do these thing also, and it fixed everything.

:agree:
About 2 weeks ago I had a problem with mine not wanting to start everytime. I had a loose battery connection, which I tightened, this helped, but didn't fix it. Next I took the switch apart and cleaned the contact and applied dielectrical grease. This seemed to take care of the problem.
I would check for these things first......... good luck!
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
http://www.rattlebars.com/mtz/starter.html

tip....do NOT put the tiny parts on top of a paper towel out on your patio unless you want to spend 3 hours looking for the tiny springs and ball bearing when the wind blows them over.
lol, as a color blind bastard, been there done that and spent hours in the front with a magnet. Good tip
 

·
Registered
Joined
·
160 Posts
Discussion Starter #7
:) I'm the one in front, but no worries. 5-0 is one of my best friends and he was an escort on a ride i was on. Asked him to pose for the shot. He reached for his cuffs and I had to say "Damn brotha, not that realistic, next thing you'll wanna do is taze me" :) Just love the picture. makes everyone stop and ask. I have it as my desktop at work just to intice questions. Sometimes I tell them the truth, other times I tell them that he was just pissed because I have a better bike than him :)
 

·
Registered
Joined
·
70 Posts
start button

My 06 1300C did that the day after the warrenty went out. I asked the dealer about a new push button and they told me 1yr is one year.I even called the Honda regional rep. and he basically told me the same thing. But my start button only works if you just push it half way in. If you try to push it all the way in its like theres something wrong with the starter.Didn't read all the replys but thats what my start problem is, I just learned to deal with it.
 

·
Registered
Joined
·
3,266 Posts
My 06 1300C did that the day after the warrenty went out. I asked the dealer about a new push button and they told me 1yr is one year.I even called the Honda regional rep. and he basically told me the same thing. But my start button only works if you just push it half way in. If you try to push it all the way in its like theres something wrong with the starter.Didn't read all the replys but thats what my start problem is, I just learned to deal with it.
I believe I would fix that before it leaves you stranded...............It can only get worse from there...............:D Rod
 
1 - 11 of 11 Posts
Top