Honda VTX Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Got 2003 1800C with 23400 miles. It's orange, BTW lol. :lol::lol::lol::lol:

Been leaking a little coolant that I thought was just overflow. However, the temperature light came on today. Funny thing it turned itself off while I was running. Kept coming on and off. I stopped when light was on and the fan wasn't even running.

I know Steve did something with his coolant system at a Tech Day once. Wondering if I have the same problem. Is taking the gas tank off the only way to check the coolant level?

Tx Dom
 

·
Registered
Joined
·
1,665 Posts
I stopped when light was on and the fan wasn't even running.
If the coolant light comes on and the fan isn't on then very likely that is your problem. Check the fuse for the fan.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #3
fan fuse might be AN issue

It's possible that the fan fuse is out and I will check it. However, the temp light goes on only after 3 or 4 miles of running from a cold start. I've ridden in much hotter temps and for much longer without hearing the fan turn on. Something has changed recently. Thinking coolant level is low due to a leak somewhere.

Tx Dom
 

·
Registered
Joined
·
1,359 Posts
Coolant overflow container on the 1300 is under the bike and near the swingarm...

Hi Dom,

Don't know if it helps but on the 1300 the coolant reervoir is under the bike near the swingarm to the rear of the engine.
Here is a link for downloading the 1300 manual: http://www.mdxiles.com/VTX1300_Service_03_04.pdf

Also some info. from said manual.
1300Coolant.JPG 1300Coolant2JPG.JPG 1300Coolant3.jpg 1300Coolant4.JPG
Click on thumbnails to enlarge...


  • When was the last time you changed out your thermostat and/or coolant?
  • Check your coolant levels and fan operation. Yeah I know you knew that.
  • If the fan isn't working, that could be a couple of things like the temp. sensor, or the fuse, or a bad fan motor switch.
Wish I could be of more help. Hang in there bud, hope you get her back up and running shortly.

Paul
 

·
Registered
Joined
·
393 Posts
Wasn't there something about a ground wire fix?
Yea I wrote that. If water level amd leaking is not the issue and the light comes on even when the bike isn't overheating then clean the ground inside the headlight which is in the back left side. Worked for me, Good luck.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #11
painting her blue

I've ordered the paint (thunder blue with polka dot glitter). She'll be running cool in no time!!!!
 
1 - 11 of 11 Posts
Top