Honda VTX Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
11,587 Posts
Discussion Starter #1 (Edited)
After submission waiting for the updated page and I get the message.

Hold on. I highlighted the message but forgot to copy...

Database error and something else...

Firefox.. It has happening for the last 3 or 4 days..

Submitted this thread, about 25b seconds before time out.
 

Attachments

·
Registered
Joined
·
9,602 Posts
as above..


been happening for days... here.
I am running the Latest version of Firefox... 64 bit..
Windows 7 Pro.. latest updates.
8gb of ram.. I7 Processor.. 1tb hard drive... at 70 percent free..



I know on the Cafe' they are doing software updates.. but they told us before starting...
and also told us of possible issues.. and to report it to a new thread they started just for that.
 

·
Registered
Joined
·
714 Posts
I have been having the same issues on all my computers and in addition, on my ipad I get some other issues, including temporary blocking my by ISP. The site jumps between being blocked as spam, then after some times works again.

The second issue is not related to posting new messages/threads, it just randomly happens when trying to open a new page.
 

·
Registered
Joined
·
9,602 Posts
that's OK.... the VTXCafe' is so messed up.. most selections do not work

format display keeps changing on it own..

notifications will not open

database errors almost every minute..

can not post these errors... as it will not accept new entries..
 

·
Premium Member
Joined
·
6,594 Posts
I seem to get those a lot as well. Sometimes more, sometimes less, sometimes not at all.
 

·
Registered
Joined
·
1,818 Posts
I think this is just a warning preventing people to send too many posts.....:smile2::wink2:
 

·
Registered
Joined
·
1,818 Posts
I get it on my first post of the day... I've been copying my messages to notepad (or memory) before I click Submit Reply just in case I lose it during the time outs.
Yesterday: April 1st.....:grin2:
 

·
Premium Member
Joined
·
6,594 Posts
Yesterday: April 1st.....:grin2:
Post was at 2:02 PM my time. In Canada if you fool after 12:00 noon you get a swift kick in the balls. No one fools after noon here for that exact reason.


Line up boys, fastspek is takin' shots ... LOL
 

·
Registered
Joined
·
1,818 Posts
Post was at 2:02 PM my time. In Canada if you fool after 12:00 noon you get a swift kick in the balls. No one fools after noon here for that exact reason.


Line up boys, fastspek is takin' shots ... LOL
In Europe a day takes 24hr. I have the impression you are trying to fool me right now:wink2::laugh:
 

·
Premium Member
Joined
·
6,594 Posts
In Europe a day takes 24hr. I have the impression you are trying to fool me right now:wink2::laugh:
International forum ... you knew the risks.


Yeah, I'm playing. All in good fun my brother.:grin2:
 

·
Registered
Joined
·
885 Posts
VerticalScope has been having many issues lately. They host/operate this forum and others I frequent. Lately they've been down a lot. This one actually seems better than the others have been.
 

·
Registered
Joined
·
11,587 Posts
Discussion Starter #14
Seems it has been alright since early on the 1st.
It always posted the thread but never updated my browser.
Having said that... It refreshed my browser...
 
1 - 18 of 18 Posts
Top