Honda VTX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
This last weekend I installed an led brakelamp,,,it worked fine for about 20 minutes,,,then while sitting at a redlite I noticed that all of my speedometer lites were 'out',,and had no turnsignals at all....I turned the bike off immediately then waited a couple of seconds and turned the ignition back on,,,and everything was working fine again????
Limped the bike back home and swapped out the led bulb for the stock bulb,,,,now I have no right hand turn signal,,the running lites work fine,,but when I hit the right hand turn my left side blinks.....
I changed all of my bulbs to new ones and the same problem,,,,HELP!!!:banghead:
 

·
Registered
Joined
·
1,129 Posts
Interesting problem. This is one of those twist in, 1157 LED's?
 

·
Registered
Joined
·
12,248 Posts
>>>I changed all of my bulbs to new ones and the same problem<<<
.
What type bulbs did you install?? Same ones front & back??
 

·
Registered
Joined
·
276 Posts
This last weekend I installed an led brakelamp,,,it worked fine for about 20 minutes,,,then while sitting at a redlite I noticed that all of my speedometer lites were 'out',,and had no turnsignals at all....I turned the bike off immediately then waited a couple of seconds and turned the ignition back on,,,and everything was working fine again????
Limped the bike back home and swapped out the led bulb for the stock bulb,,,,now I have no right hand turn signal,,the running lites work fine,,but when I hit the right hand turn my left side blinks.....
I changed all of my bulbs to new ones and the same problem,,,,HELP!!!:banghead:
I followed a long thread about LED light purchases / installation and bought LED's for my bike to go all the way around. I ran into problems with the stop / tail light as well. I strongly suggest you read this thread from the VTX Cafe.
http://www.vtxcafe.com/showthread.php?t=62814

It may help you diagnose your problem. I chose not to install an LED flasher and my signals flash faster than normal but I kind of like it that way as it brings more attention to the bike and we don't have laws for flasher speed in Ontario as some of the US states do. I am still having problems with the socket and contacts for the red LED on the stop light so let me know how you make out.
 

·
Registered
Joined
·
131 Posts
make sure that you try installing the bulbs in different positions. at times, the bulbs dont seat well and wont work as they're supposed to. someone posted on that once. in other words, there is not just one direction/position that the bulbs can be installed. if you notice the base, you will see different slots. imho more than there should be. you might just have to try different positions, take your time. also, inspect the other bulbs. sometimes these bulbs look good, as if they're not burned out, but at times, they are.
with LED's you'll either need to change the relay unless you're running one of those r/t/b systems, then you'll still need them for the front. Custom Dynamics makes a flashing relay, and i'm sure others do to...
 
1 - 5 of 5 Posts
Top