Honda VTX Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I have purchased the ultra flow air kit and am about to install but am already having a problem. It has two connections on the back for vacuum hoses...yet after my pair value removal I only have 1 vacuum hose. What do I do? Plug the whole? Reinstall the Pair value? Need some help. Thanks
 

·
Registered
Joined
·
4,958 Posts
I went to autozone and bought a bag of different sized rubber caps. used the one that fit and have never had a problem. i have the same set up, ultraflow and no pair plumbing.
cap it off!
 

·
Registered
Joined
·
230 Posts
Since the barb fitting was so big, and I did not have a cap that size, I just removed the barb fitting and then put a rubber cap in the hole.
Ron
 
G

·
I removed the barb fitting and pluged it with a brass plug. I think it's 3/8 NPT. I just installed mine yesterday. I went with 195 jet clip on 4th notch. DePAIRed and running Cobra Speedsters.
 

·
Registered
Joined
·
330 Posts
Can someone give me instructions on capping off the pair valve with the ultra flow set-up. Ultra flow has been on for awhile. I just recently installed Thunder Monster baffles and notice more of a flutter sound from my pipes and I wonder if this would eliminate this...
 
G

·
VTX4me said:
Can someone give me instructions on capping off the pair valve with the ultra flow set-up. Ultra flow has been on for awhile. I just recently installed Thunder Monster baffles and notice more of a flutter sound from my pipes and I wonder if this would eliminate this...
It's the same as the stock airbox. Check NC Brews site or get BlueVTX's video. It's a piece of cake to do after watching it on the video.

http://www.vtx1300tips.com/VTX1300TIPS.htm
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top