Honda VTX Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
618 Posts
Discussion Starter #1
Installed a USB power port for charging SAMSUNG S5 Galaxy. Worked flawlessly for 3+ years. Now, the phone "connects / dis-connects" from charging status. Connects for about 3 seconds, then disconnects for about 10 - 12 seconds.
Took voltage readings from the four tabs in USB port.

From left to right in the image, readings are:
1. 1.8 mV
2. 1.979 V
3. 2.66 V
4. 4.94 V

So, does anyone know what the voltages should be?

Trying to troubleshoot and confirm the problem before just replacing parts. The phone charges everywhere else (car, home, etc). Took the charging cable (USB Port to Phone) and tried it in car and AC, works great. So I think the problem is the cable/USB Port....


Sent while not driving 55
 

·
Registered
Joined
·
11,709 Posts
  • Like
Reactions: quack4du

·
Registered
Joined
·
618 Posts
Discussion Starter #3
5 volts normal, 4.94 volts is the only good one if testing from Pin 1 to Pin 4

But what are you comparing it to?
Pin 1 +5 volts
Pin 2 Data -
Pin 3 Data +
Pin 4 Ground

https://upload.wikimedia.org/wikipedia/commons/thumb/6/67/USB.svg/220px-USB.svg.png

Vibration in the connector may have worn down the conductor.
I just put a small amount of Dielectric grease on my micro USB plug.
Thinking the connectors are worn from vibs too. I use the phone for everything while riding...tunes, nav, and a speedometer app.
Oh well, another Thanksgiving weekend project.

Sent while not driving 55
 
1 - 3 of 3 Posts
Top