Honda VTX Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
hEY ALL YOU X riders has anyone experienced a raddle or vibration form the V&H pipes. My X has 47000 plus miles on it and has a vibration between 65 and 73 MPH. Took it to a Honda dealer and they deterimed it was the pipes. When sitting still slowly raise the rpm's and the vibration occurs. Put your foot or boot on the top pipe and it stops. Any one know how to fix this. No smart answers like put you foot on it while ridding. Thanks for the help I hope I get.

Regards Paperpeddler
 

·
Registered
Joined
·
507 Posts
Vibe

Check the two dog bone bolts at the rear bracket, the exhaust port stud acorn nuts and the hose clamps that secure the chrome covers to ensure all is tight...T
 

·
Registered
Joined
·
881 Posts
I'd be willing to bet it's a broken hose clamp for the heat shields...okay maybe not bet, but I've had a couple break on me after a long time. Actually, I think it was the same one twice. Had the same rattle.

Had a rattle when I lost a tip on my way to San Diego last year, but I'm assuming you'd see that.
 

·
Registered
Joined
·
849 Posts
i have a 1800 n with floor boards. i dont know if your model has floor boards or not but i know that if it does it might be theheat shiled hitting the floor board. that happened on mine. i bought a spacer and threw it in between the middle bolt and it created enough room to stop it.
obviously, if you dont have a floorboard/footboard this isnt possibly your problem
 

·
Registered
Joined
·
849 Posts
i have a 1800 n with floor boards. i dont know if your model has floor boards or not but i know that if it does it might be theheat shiled hitting the floor board. that happened on mine. i bought a spacer and threw it in between the middle bolt and it created enough room to stop it.
obviously, if you dont have a floorboard/footboard this isnt possibly your problem
 

·
Registered
Joined
·
14 Posts
chewbacca said:
i have a 1800 n with floor boards. i dont know if your model has floor boards or not but i know that if it does it might be theheat shiled hitting the floor board. that happened on mine. i bought a spacer and threw it in between the middle bolt and it created enough room to stop it.
obviously, if you dont have a floorboard/footboard this isnt possibly your problem
hmmmm... I have the same rattle and couldn't find a loose bolt or clamp. I never thought about the clearance between floor boards and heat shield.
 

·
Registered
Joined
·
1,062 Posts
Verbatim said:
I'd be willing to bet it's a broken hose clamp for the heat shields...okay maybe not bet, but I've had a couple break on me after a long time. Actually, I think it was the same one twice. Had the same rattle.

Had a rattle when I lost a tip on my way to San Diego last year, but I'm assuming you'd see that.
I have a C model no floor boards. Happened to me at around 10,000 miles. Could not figure it out until one day wiping the pipes my rag caught the broken clamp. Found a second clamp that was broken. Both kinda of hidden in the heat shield. Good luck.
 

·
Registered
Joined
·
10 Posts
vibe cont'

I have an 04 N w/boards, just put on the Big Shots and am feeling vibration on the right floor board...everthing appears in tact and tight...is this what you had chewbacca, others?
Thanks
 

·
Registered
Joined
·
24 Posts
exhaust rattle

I have the same problem. My solution was to just ride with my boot on the exhaust!! :p

No, but seriously, I am going to go look at the clamps on mine. Let me know what you find out with yours.
 

·
Registered
Joined
·
849 Posts
yeah dude mine was totally vibrating cause of theheat shield hitting the right floor board. it wasnt always but noticeably on down shifts. i just took the biggest bolt out took it into ACE and got 2 washers that fit it. stuck the washers in between the floor board and frame and havent had a rattle since. give that shot if thats where its rattling
 

·
Registered
Joined
·
695 Posts
x

Clamps like to break. You can't see if there broke all the time, and Honda dealer sure isn't going to look real hard. if it's something to do with the mounting bracket i have a brnd new one that I didn't use. Made a better bracket then cimes with the bike.

Steve
 
1 - 11 of 11 Posts
Top