Honda VTX Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5,065 Posts
Discussion Starter · #1 ·
No its not some new sex toy.... :shock:

Since my bike was bumped in a parking lot, I have become obscenely paranoid about noises etc.......The upper left fork cover is loose and vibrating at the top.....

I recently did my steering bearings and I assume this issue is from that.....

There is a gap at the top of each fork cover....I have always had a gap at thetop of the left one, but it is now vibrating...

Any thoughts on a fix????

Thanks folks....
 

·
Registered
Joined
·
5,065 Posts
Discussion Starter · #2 ·
:bump:

Anyone??

Buehler? .......... Buehler?................Buehler?............
 

·
Registered
Joined
·
1,179 Posts
Maybe a pic of the area should give people an idea of what might be the issue. Good Luck.
 

·
Registered
Joined
·
5,065 Posts
Discussion Starter · #4 ·
I will get a pic up....

But basically it is the very top of the frok cover, where it meets the top fork bridge......

Thecover itself is vibrating and making noise.....and there is a gap between the cover and the bridge......
 

·
Registered
Joined
·
1,179 Posts
there is a pinch bolt there, see if it is loose and look for the torque values to tighten it up. Not a big gear head so, thats all I can contribute to the matter.
 

·
Registered
Joined
·
5,065 Posts
Discussion Starter · #6 ·
Thanks....Checked that....fork is not loose...just the cover......I was thinking I could add some stainless steel washers under the moutning tabs to raise it up, close the gap and hopefully silence the vibration......I dont know why there is a gap now to begin with though....

I first noticed a gap way back when I installed my front springs.....there wasnt a gap, then I loosened the top pinch bolts (cant remember why) and the gap opened up....now that I have had the top bridge off and back on there is a gap on both sides.... :? :? :?
 

·
Registered
Joined
·
1,179 Posts
Like I told you before I am not a gear head and now you see that I dont know what I'm saying but, I know that duck tape does wonders!!!

:lol: Good Luck!!!
 

·
Registered
Joined
·
78 Posts
Hi,

I installed Retro fork covers on my C at the same time as I did my steering head bearings. I didn't have a vibration like you do but I did have the gap at the top of the covers that you speak of.

I did what you mention and put washers under the mounting tab to raise the top cover and close the gap.

I don't know if that will fix your vibration, but I do know it will fix the gap.

Hope that is some help.

Cheers,
Mike
 

·
Registered
Joined
·
1,179 Posts
....after the above recommendation, then you do the duck tape mod!!!... :wink:
 
1 - 9 of 9 Posts
Top