Honda VTX Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Driving home one night Speedometer quit and FI light came on back firing when I let of the throttle and cutting out! Does anyone know what might cause this tried some quick fixes but nothing seems to fix the problem checked charging system fuses battery connection and all that was good! Please HELP!!!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Did that and cleaned positive and negative on battery. Couldn't find where it's grounded to motor or frame.
 

·
Registered
Joined
·
566 Posts
Look up the instructions on here for the ground fix. It shows where the grounding connections are. It's a must-do.
 

·
Registered
Joined
·
783 Posts
Like the guys mentioned already, Honda dropped the ball on the VTX. I feel like it was a manufacturing oversight and not the engineering but they didn't prepare the grounds. Exactly how your grounds are set up depends on which model and year it is. This was a problem which affected just about every VTX so there's lots of information on the net as the bikes age and the grounds build up a little corrosion. It can show itself in about a dozen different ways and lots of different symptoms. There are a handful of grounds on the bike and you should address each one.
 

·
Registered
Joined
·
12,157 Posts

·
Super Moderator
Joined
·
63,930 Posts
Welcome to the board!
Take a few minutes to familiarize yourself with the forum. At the top of every board there are threads that are tagged as "Sticky" These threads are "Sticky" because they contain very important/valuable information about the VTX and everyone should read them.
The thread at the top of the 1800 tech board called, "Air, Fuel, Motors..." will answer most of the performance questions...
http://www.vtxoa.com/forums/showthread.php?t=21749


Bookmark or save to your favorites folder, these websites, http://www.vtxoa.com/forums/forumdisplay.php?f=77
This is the NEW VTXOA Garage, a sister site to this message board and contains all your How-to/Tips/Tricks/Why’s and links to other helpful sites for your new VTX. http://www.bareasschoppers.com/ A fellow VTX Riders site that has many write-ups on “How-To” do work on the VTX.

There is also a helpful Search icon in the users Toolbar just under the VTXOwners Association banner

Click the “Advanced Search” button

Now, click "Search Single Content Type" and add you keyword to search
Select 1, and only 1 "Forum" to search in at a time, or at all.
For example, "Best airbox" I would only search in the "1800 Tech Board"

That's the basic way, you can limit further by using some of the other "Drop-Down" menu's like if you know the thread you are looking for is only a week or so old, etc....

The purpose of the "Search" is to offer a member the opportunity to research his/her question better. There is so much information from past threads that you may never see because that member is no longer here, or doesn't see your new post, or just won't respond to the same question. So use it to your advantage and enjoy the board! View this funny and informative film about posting and searching…
How To Use This Forum, Click Here

Also, update your Profile to include where you live and what type X you have to your Signature line. I.E. 1300/1800/C/F/N/R/S/T
 

·
Registered
Joined
·
12,157 Posts
A few VSS have failed.
Mainly the older models>>CORRECTION:: 2006 and 2008 on the threads below.
Some went into "limp home mode".
Check(pull) FI error code.
VSS(vehicle speed sensor) outputs +5v pulses while the rear wheel is turning.
68 - 72 pulses per revolution per my counting.
Somewhere around 50k to 52k pulses per mile.

Google: "vtxoa: vss"
I see threads..
http://www.vtxoa.com/forums/showthread.php?440210.html
http://www.vtxoa.com/forums/showthread.php?350354.html
http://www.vtxoa.com/forums/showthread.php?336801.html
 

·
Registered
Joined
·
318 Posts
More info may be helpful...I'm not sure what all going on...if you let off the throttle the bike dies ??? I had an issue recently...While doing about 70 mph the FI light came on and the bike died on me...Came to a stop and put the bike in neutral...it started up fine...put it in first it rolled a few feet and died again...The kickstand switch was sending the ECU a signal that the kickstand was down...Shutting down the engine...even though it wasn't down...there are two safety switches that can send the ECU an error message and shut your engine down...Clutch and kickstand switches...More detail about whats going on might help...?
 
1 - 12 of 12 Posts
Top