Honda VTX Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10,992 Posts
Is your URL normally "vtxoa.com" or do you normally have this "Honda VTX Forum". It changed the link to a URL.. https://www.vtxoa dot com
Popup???? The first URL could be a imposter. The second URL is secure and valid.
Do you have a "Lock icon" to verify authenticity?


Have you updated the MACOS??
 

·
Old Goat
Joined
·
24,422 Posts
Discussion Starter #3 (Edited)
This just started, not concerned...yes have lock...may happen when I refresh the page....will pay more attention...
Yeah happens when page is left open and I refresh....mystery solved
 

·
Registered
Joined
·
612 Posts
Also, make sure that the web address you are going to starts with "https" not "http" I just tried, and the http address seems to redirect you to the https address.

Https are secure sites that require an SSL Certificate installed on the site's server. It is validated by a third party like verisign that guarantees the site you are going to is actually the correct site. You have to pay for SSL Certificate and renew them as the expire.

the HTTP version does not have any validation, so someone else can spoof the site.
 

·
Old Goat
Joined
·
24,422 Posts
Discussion Starter #5 (Edited)
Doing it on Google now...LOL..similar warning...I trust the site and my security.....so moving forward...
 

·
Old Goat
Joined
·
24,422 Posts
Discussion Starter #7
For what ever reason...both browsers quit flashing warning....wasn’t anything I did to fix ....;)
 
1 - 7 of 7 Posts
Top