Honda VTX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
I have just finished trouble shooting the daylights out of my other bike and I need to know where the ignition pulse generator is? and if it is the same thing as the pick up coil, if so where is that?

Thank you
 

·
Registered
Joined
·
461 Posts
Under the left side cover w/stator, I believe it is part of the stator assy, and you need to buy it all together. Part of #8

MEA4E0800.jpg
 

·
Registered
Joined
·
12,050 Posts
192 ohms resistance then I tested mine with 2-red leds wired opposite in series with a 330 ohm resistor. Leds lit up when cranking the engine over.

Usually the two wires at the right side of the ICM harness break(wires break inside of the insulation). I do not believe any IPG have gone bad.


http://www.vtxoa.com/forums/album.php?albumid=315&attachmentid=61867
http://www.vtxoa.com/forums/album.php?albumid=315&attachmentid=61866
http://www.vtxoa.com/forums/album.php?albumid=315&attachmentid=56825
http://www.vtxoa.com/forums/album.php?albumid=315&attachmentid=56944
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
192 ohms resistance then I tested mine with 2-red leds wired opposite in series with a 330 ohm resistor. Leds lit up when cranking the engine over.
Usually the two wires at the right side of the ICM harness break(wires break inside of the insulation). I do not believe any IPG have gone bad.
/QUOTE]

I would believe that but i have already fixed those wires. and checked continuity on them. Its not them, and i still have no power to the coils.:dontknow:
 

·
Registered
Joined
·
12,050 Posts
192 ohms resistance then I tested mine with 2-red leds wired opposite in series with a 330 ohm resistor. Leds lit up when cranking the engine over.
Usually the two wires at the right side of the ICM harness break(wires break inside of the insulation). I do not believe any IPG have gone bad.
/QUOTE]

I would believe that but i have already fixed those wires. and checked continuity on them. Its not them, and i still have no power to the coils.:dontknow:
Do you have a resistance measurement to the IPG? Is it 192 ohms plus/minus 10%?
IF yes, then connect some diodes and a resistor as shown.

The IGN coils get +12v from the Engine Stop switch on the Black/White wire.
The ICM outputs a "ground" to engerize/fire the coils.
You can check for pulses with the leds also.
The Yellow/Blue and Blue/Yellow wires should have +12v on them all the time except when the ICM outputs a ground.

Make sure the neutral switch ground is getting to the ICM, if not no output to coils.

 
1 - 5 of 5 Posts
Top