Honda VTX Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,420 Posts
Discussion Starter #1
Odd circumstances on Start.

VTX 1300R in gear with kickstand down engine cranks but doesn't start.

I know it should not start with kickstand down in gear with clutch pulled in. But why would it even crank? I can understand that with a defective switch it could crank and start in gear with kickstand down.
Please don't explain how and why the safety switches work. I totally understand the process.

My one and only question:
What would allow the bike to crank but not start in gear with Kickstand down that is related to the KS switch?

Possibly the ECM has two safety features employed. Won't crank and won't start even if it does crank. Possibly safety factor number 1 is broken while safety feature number 2 is working.

Please help.
Thanks
 

·
Registered
Joined
·
11,348 Posts
The Starter Relay is getting a Ground but the ICM is not = cranking but the ICM does not see a Ground.

The Green/Red Starter Relay wire would be most likely Grounded. Check at Clutch switch wiring.
Any mods to handlebar that could be stretching that wire.

Any Mods to Kick Stand switch???
Green/White wire to ICM broken???

May 5 thread you said you removed/installed the battery.
Did you test the G/W wire for continuity???
 

Attachments

·
Registered
Joined
·
1,420 Posts
Discussion Starter #3
The Starter Relay is getting a Ground but the ICM is not = cranking but the ICM does not see a Ground.

The Green/Red Starter Relay wire would be most likely Grounded. Check at Clutch switch wiring.
Any mods to handlebar that could be stretching that wire.The wires are inside the handlebars so it could be stretched.

Any Mods to Kick Stand switch??? No
Green/White wire to ICM broken??? I wouldn’t think so because the bike will start when kick stand is up in gear with clutch pulled in. Indicating to me that the GW wire is not broken.

May 5 thread you said you removed/installed the battery.
Did you test the G/W wire for continuity???
No I haven’t.
I just can’t see a wiring scenario where it will start with KS up in gear with clutch pulled in (Normal), will turn over but not start with KS down. I am certain you are correct in your troubleshooting ideas, I just can’t see it.
 

·
Registered
Joined
·
1,420 Posts
Discussion Starter #4
As expected Hans you are correct. I checked the clutch switch connection wires at the handlebars. One of them was grounded. I fixed the ground and now all operates as expected.

I still don’t see a wiring scenario to explain the previous issue, but obviously there was.

Thanks again sir.
 

·
Registered
Joined
·
11,348 Posts
I was pondering this for awhile.

The handlebar and trees are not grounded per se because there is grease on the steering stem bearings.

All OEM lights use a Green ground wire.

The Green/Red Clutch switch/Starter Relay wire had enough Ground for the Starter Relay to operate.
The handlebar Ground probably went positive voltage some and the ICM saw something that was above ground and did not enable Ignition.

Frame/bearing grease/handlebar could be a resistor of sorts.
Aux lighting (H3 bulb) with ground wires may have provided grounding through oxidized fasteners to provide a resistive ground.

Grounding and Bonding....
You are a electrician I believe.. Yes/No?
 
1 - 5 of 5 Posts
Top