Honda VTX Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I have a 2006 1300 VTX that turns over well but will not fire. I pulled a plug wire and didn't see any spark. Is their a fuse? or do you think I have a wire off somewhere. I only checked 1 plug wire. Thanks Larry:(
Ok I have spark, I think it is flooded.
 

·
Registered
Joined
·
513 Posts
Check the vac line on the back of the petcock. If it's off you won't get fuel.

Set the petcock to reserve .... just to be sure.

Check the other cylinder for spark.

Then the fun begins ... LOL
 

·
Registered
Joined
·
3,650 Posts
Bad coil or loose coil wire? Fuses are located behind right side cover
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Well I have spark but no start

I pulled all plug wires, one at a time and plugged in and old spark plug and had a good spark.
Then I removed the fuel line from the side of the selector valve and no fuel came out. I see U said that the vaccum line opens the petcock. So if that is ok the bike must have all the plugs fouled. OH i DID LOOK IN THE TANK HALF FULL. Could I pull the bike down the street to get it started?Larry:dontknow:
 

·
Registered
Joined
·
513 Posts
If you have spark and it wont start you may not have fuel flow. When you pulled the fuel line it did what it should. You need vacuum on the vacuum line to the petcock to get fuel flow.

What's the history of the problem... did it run a few days ago? Parked for 2 years? and mods lately?
 

·
Registered
Joined
·
157 Posts
Check the vac line on the back of the petcock. If it's off you won't get fuel.
:agree: I had a "no start" condition wiith my ride. I pushed it home :mad:, filled the gas, checked for spark, replaced the plugs, etc, etc. I finally got serious with the vacuum for the petcock. Mine was loose at a "T" fitting behind the petcock under the tank :oops:. I would suggest looking to see if you might have other connections for the vac hose that you might not have checked. It can appear to be attached, but if it comes apart easily when you give it a pull, it is not getting good vacuum to allow gas to flow. Hope this helps. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #9
no start

We have been riding it for short runs all spring tell this week. Tried to start it and nothing. It turns over well. I think we will try the fuel petcock vac lines. I will also pull and check the spark plugs, I want to see if they are wet.
I am going to try to start it by pushing it.

Tanks guys for all the ideas.
larry
 

·
Registered
Joined
·
78 Posts
First thing I would do is check and make sure there is enough gas in it. If that is good remove and replace/ clean the sparkplugs. I have a hard time thinking something is broke or worn out after three years, I mean come on it's a Honda!!
 

·
Registered
Joined
·
1,131 Posts
check to make sure the vac line on the front of the petcock didnt come off. no vac no gas
also if you put your town in your profile maybe you can get some help locally
 

·
Registered
Joined
·
622 Posts
If your not getting fuel you can push it all day long its not going to start.

1. You already said you are getting spark ( these bikes will run on one cylinder ) so even if a fouled plug more than likley it would start.

2. You said you have fuel in the tank

3. The battery is good cause its still turning over

So if its a 02 vtx 1300 you have a couple possiblitys your fuel pump quit or you have a vacume line cracked or off or your carb has an issue but I would consentrate on a vacume line

If its the fuel pump just remove it you dont need it

if you have a newer VTX 1300 you more than likley have a vacume line issue ( check for cracked line or loose or pulled off ) keep looking some times there hard to spot
 

·
Registered
Joined
·
3,650 Posts
The right rear spark plug cover can pinch a vent hose from the gas tank

Have you tried starting it with the gas gap off?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
no start update

Well I do have good vacuum, I pulled the gas line off the petcock valve and hit the start button had lots of gas come out of the valve.
Pulled the spark plugs and they look very black and fouled out. So went to advanced auto for plugs but they didnt have any to fit the 1300c VTX.
Going to have to find a Honda store.
Anyone know what plug will cross over.
thanks larry:tools:
 

·
Registered
Joined
·
1,131 Posts
just clean the ones you have ,really no need to change unless the electrodes are burned up
 

·
Registered
Joined
·
5 Posts
Discussion Starter #16
no start STARTS NOW

I installed new spark plugs and it started. The old one were very black and shorted out.
thanks to all for the HELP
Larry:congrats::bowdown:
 
1 - 16 of 16 Posts
Top